Mobile SolutionsConverge Mobile

If you are using any version of VirtualMerchant Mobile or Converge Mobile, it’s easy to ensure you are ready for the TLS 1.2/SHA-2 migration. Once you are set up to accept EMV/chip cards with our new card readers, you can take advantage of our latest security features on our EMV-enabled platform. Follow the instructions below to prevent any processing interruptions. Validate that you are on one of the following operating system versions: 

  • For Apple iOS (iPhone or iPad), you will need iOS operating system version 5.0 or above.
  • For Android devices, you will need Android operating system version 5.0 or above.


If you are unable to update your operating system to version 5.0 or above, please contact your phone provider. Please note that although VirtualMerchant Mobile will continued to be supported at this time, now is a great time to upgrade to our new Converge Mobile application to take advantage of our latest security features on our EMV-enabled platform.

Converge Mobile iOS
Converge Mobile Android

 

VirtualMerchant Mobile 2.0 logo            VM Mobile Classic